CA-1000 YAMAHA 初号機

 ヤフオクで放出したゼロ号機、なぜ、結構気に入ったのに手放したのか....しかも零号機なのに.....そ、そ、それはっっ!
 もう1台、格安で7月下旬に入手していたのでした(笑)。
 今回は同形機種のため掲載するつもりは無かったので写真はほとんどありません。文章のみでお楽しみください。

 ちなみに95%の理由は....ヒューズ抵抗放置のためです(だって問題なく動いているしぃ...自分で使う分だしぃ....(笑)08152008)
 ページタイトル換えたらアクセス数までリセットされちまいましたぃ...

 さて、全オーナーのコメントは....

 使用傷、汚れ等有ります。スピーカー端子、1つカケ有り(写真)。電源を入れますとランプは点きますが鳴りません。修理好きな方宜しく御願いします。ジャンク出品です


07262008
 ようやく取りかかる事ができました。まずは外観から.....のっけから汚い。喫煙環境なのか、それとも相当に劣悪な状態で放置なのか、べっとりとヤニのような黄色いものが...スイッチ、つまみ類も黄ばんでいます。
 とりあえず一磨きしますが、落ちません。最終的には超音波洗浄しましたが、あまり満足する結果とはなりませんでした。

 筐体もべたべた、とりあえずオレンジとグリーンで磨き上げます。その後、床用ワックスで仕上げ....これでようやく触れる気になりました。

 内部もホコリだらけで非常に汚い.......全ての基板がベトベト...綿棒で細かく掃除していきますが真っ黒......ヤニでしょうね...長年の.....臭くはないのがせめてもの救いです......

 拭き上げたところで、とりあえず、状態確認します。パワーオン後、リレー確認、ここまではOK。
 プリーメイン接続をONにしてAUXにCD接続し、音を入れますが無反応です。
 次いで、直でメインに入れてやると右が少し割れるものの、両チャネルともに音が出るました。例のマイクロスイッチも手で押す限りは反応良好です。
 前回とは異なり、内部回路にも手が入っている様子は無く、内蔵(回路)は良好と判断しました。
 これでメインの歪みは小信号系でしょうし、手当は簡単。残りはプリのみを疑えばよく、『汚い、バッチイ』がこの段階で帳消しの気分になりました。

07272008
 とりあえず、地味な内部清掃を継続します。
 メイン部のホコリ取りとファイナルのシリコンアップ、次いで電源部の放熱版を交換、強化を行いました(1号機と同じ処理です)。この状態でメイン、リレー部に問題無しで良好です。(今回から1次テストスピーカーは100均版に変更しました...これなら惜しくない!!)

 引き続きファイナルの小信号トランジスタ、ケミコン等を交換します....調子良く進んでいたのですが.....テストの段階で、うかつにもハンダクズでファイナルのヒューズを飛ばしてしまいました(気づくまでに相当かかりました.....またまた右かぁ.....)(5A,250V>5A,125Vにとりあえず交換済み08082008)。
 ...バカですね.....気のゆるみか、目も当てられません...今思えば相当疲れていたのかもしれません。この時期、体調を崩し始めてまして....仕事がらみで..ですね.....

 右メインアンプからの割れはなくなりましたが、プリ直結では相変わらず音は出ません(まだ、何もしてないし...(笑))。
 プリ最終に相当するフィルタ段のトランジスタに問題がありそうと当たりを付け、C1345の交換を行おうと思いましたが....手持ちがありません。
 C1345の交換パーツ待ちとなりました。

 実はこの後...多忙ならびに体調不良が激化しまして....
....放置プレイモード突入....あああ、忙しかった....きつかった...

08082008
 明日からやっとお休み..の夜...
 夜にかけて、ようやくパーツ買い込み完了しました。とは言っても、買ってきたのはトランジスタのみでしたが....
 フィルタ段、TurnOver段両チャネルC1345を全てC3113へ交換すると、音がVol.Maxでわずかに出てくる程度に改善(手持ちで交換可能なケミコンも全て交換)しました。でも、音が出ているというレベルには遠い...レベルが低すぎます。

 初段プリアンプが原因かもしれないと、初段FET2SK30Aを両チャネルともに交換してみますが、改善ありません。試しに、プリ初段RのC1345,A661をC3113,A1015に交換してみますが改善なし...おやぁ、この辺の増幅率の低下じゃないぞ....パーツをFET以外はオリジナルへ戻します(FETは同じものだから新品を使う事に決定...)。

 手持ちにあるケミコンで交換可能なものは、プリ、フィルタ、TurnOver部全て交換してみますが....いっこうに変化なし(しかも大量に不足のパーツあり...また買い出しの必要性...).....さて、困った。やっぱりバイアスか??

 あきらめきれずに、各基板の接点ならびに基板のベトベトもなるべく丁寧に洗浄していきますが、少し基本信号レベルが上がった程度の改善のみ(磨けば良くなるというのもまた....喫煙環境のアンプ修理は別料金加算だよね...まったく...)。

 原因が究明できず.....少し頭にきて、ついでとばかりAB切り替えマイクロスイッチも上位定格に両チャネルともに交換してしまいました(これは明らかに無用な交換...まぁ、いいかぁ...)。

 ではではと、オシロ片手に本気モードに突入(最初からやれという意見もあろうが.....笑)し、音声信号をトレス開始します。
 プリアンプからメインVRを経由して20mVオーダーの信号を確認(VRは一度取り外し、徹底洗浄)しました。Balance部も確認(洗浄済み)し、無問題。
 フィルター段B電圧+50V確認、フィルター段信号出力....出ていない...??.....ここかぁ???
 もしかして、220ohm,1/2Wのヒューズ抵抗か?
 念のため取り外して抵抗値を見るとKohmオーダー、あぁ、これじゃだめだ....手持ちの1/4W, 220ohm(要事後交換..現放置)でテストすると、あっさり軽快に音が出ました。曲はいつものです(笑)。

 この時点で深夜2:00、とりあえず音だし確認という事で就寝。
 翌日は朝8:00から開始しました。上の娘と雑談しつつ、テスト用バッテリ駆動式CDプレーヤーでエージングしつつ、各種記録を整理しておりますと.....突然音が消えました...おおおぉ.....220ohm1/4Wが焼けたかぁ?.......と思って慌ててスイッチオフです....CDプーヤーを見ると“LowBatt”...はぅ...舐められてるなぁ(笑)
 あとは抵抗交換としばらくはエージングだね...
 エージング中の情景です。CA-1000とAu-6900を積み重ねております。白と黒....なんか、いい..ポッ...OrZ.....


 ちなみに、本当のエージング中のCDソースは


 なんと、レトロなApple CDです。揺らすと、音が飛びます(笑)...でも、音は捨てがたいものがありますね。